Netscape 8.0 incompatible avec IE

Après les premiéres failles constatées, il s'avére que Netscape 8.0 soit incompatible avec Internet Explorer, ne parvenant pas à interpréter correctement les commandes xml, rendant la visite de certains sites impossible.

Selon Microsoft, cette incompatibilité ne touche que les utilisateurs d'Internet Explorer 6.0 service pack 2.